2009/07/15

Grails AppEngine PluginでJPAを使用する(成功)

Grails + Grails AppEngine Plugin + JPAでようやく簡単なアプリが動作確認できたので整理。

動作確認時の環境

  • groovy 1.6.3
  • grails 1.1.1
  • google app engine sdk for java 1.2.1
  • grails appengine plugin 0.8.3
  • grails gorm-jpa plugin 0.3

資料

何度もブログで掲載している以下の資料を再度整理しました。

Google App EngineでGrails! - "Google Docs"

お願い

誤りなどありましたらお知らせください。できるだけ早く直します。

資料みれないんじゃーとかも教えてください。

ちなみに動いたやつはこれ。

Book List

 

非常にシンプル。

0 件のコメント:

コメントを投稿